text
stringlengths
1
5.2k
labels
sequencelengths
1
1
screwed up indentation here
[ 1 ]
~~~Make all of them return the attackby~~~ Wait, no, that will probably fuck thngs up
[ 1 ]
use dobin instead do you need the py prefix there is a pref to not install like that anywhere newbin util unpack ftb py unpack ftb
[ 0 ]
table l agent fip rt tbl
[ 0 ]
datum/reagents should really be datum/reagent_holder or something, but it'd be hell to change.
[ 1 ]
should we kill this point too
[ 0 ]
This is ugly, it would be better to have a Game.getOutfits.
[ 1 ]
Holy shit is this function unreadable. Maybe directly add them and give better names than margin1, margin2? And maybe add them in the order that they are shown in the ui, for better readability
[ 1 ]
i did this in the previous patchset and boris disliked extensive mocking
[ 0 ]
your fake client here needs to have a fake client container
[ 0 ]
More brain-hurty email HTML, but also based on the template from Marketing Cloud exports
[ 1 ]
how about final string spn iccutils adnstringfieldtostring if spn null spn length mspnstate read spn cphs else setserviceprovidername spn it seems silly to evaluate the string one call the setter and then call a getter to fetch something we already had in scope also do not need to call the setter if we know it is empty
[ 0 ]
this is really disgusting tslint rule.
[ 1 ]
im not sure why its commented out, is it commented out in main? this might be a fuckup on my part honestly
[ 1 ]
Can you make research machinery not melt in a fire now? Losing research because of fires sucks
[ 1 ]
no you need them for postgres
[ 0 ]
the entire function will be removed once the other PRs are merge. setTileID is used in ZoneManager and this has changed so much in the other PR that it would be merge hell if I change it before
[ 1 ]
gb uwinapi should not appear here
[ 0 ]
author should be removed
[ 0 ]
Review Messing aorund in the library trying to get the bastard to work
[ 1 ]
i have bells go off when i see a function with the name classmethod perhaps this is my lack of python foo coming out i do not know
[ 0 ]
may want to add an s or equivalent to this grep string i have seen real world e n i files with weird whitespace
[ 0 ]
nope this was me being stupid
[ 0 ]
i think it is fine to leave these as such for now good idea about changing getstringoption i will take a stab at it
[ 0 ]
use xml to json rather than self xml to json
[ 0 ]
It sucks :( This 'style' should lead to a lot of typos. I believe we find a LOT of such bugs later.
[ 1 ]
here the same alias seems useless and i dislike it
[ 0 ]
nit best not to indent these bullets and best to have spaces between each bullet
[ 0 ]
why does it have to be an admin test i don t see any operation that needs to be executed as admin
[ 0 ]
consider inserting a new line here to enhance readability
[ 0 ]
i would refactor this so none is an early abort rather than if key
[ 0 ]
can you get rid of this trailing white space
[ 0 ]
I also think it's ridiculous that some hosts expose it as a function, but I'm not sure how comfortable I am with ignoring that.
[ 1 ]
god damn it, thats right
[ 1 ]
I've been trying to reproduce the Windows Arm issue, and I haven't had any luck. I guess I'll step through the darn thing to see where we get close to hitting the stack limit and see what's getting us closest.
[ 1 ]
So, Goof will literally Kill miners with this PR. GOOF GET THIS SHIT OUTTA HERE!!
[ 1 ]
remove this useless point
[ 0 ]
this line is a duplicate of the line below and should be removed
[ 0 ]
This shouldnt randomly set itself. It fucks with the character setup screen image.
[ 1 ]
the test for c null seems redundant with the hostext on
[ 0 ]
should be an elif as device owner can only be a single value
[ 0 ]
at the very least change those magic numbers holy shit
[ 1 ]
i believe we can get rid of missing object by rewriting condition that way if sel fuck not in obj dict
[ 0 ]
i am very much not in favor of mangling the uuid like this in the future i expect the instance object to validate the uuid and thus this will fail further it feels like a dirty hack to make tests pass
[ 0 ]
Ah, that's indeed true. Fucking power code.
[ 1 ]
sorry that was stupid
[ 0 ]
> Correct, this is a dupe. It didn't appeared when I searched for it, I did not think of looking the closed issues. The pdfviewer patch did the triick, after emptying the assets directory. No worries. The GitHub search kinda sucks. :see_no_evil:
[ 1 ]
nit deleted binding of the snat
[ 0 ]
i got the point i will remove a default ephemeral device param
[ 0 ]
i would recommend to put none here as dummy content
[ 0 ]
multi line docstrings should end on a new line
[ 0 ]
if the child exited will not this throw esrch we should swallow that as it is wai
[ 0 ]
wtf... why do we need `L87-L90`?
[ 1 ]
nit self plugin get network info assert called once with also is this relevant to the test
[ 0 ]
rsapublickey publickey
[ 0 ]
Oh fuck I thought I moved those to global vars. As a matter of fact I probably have the code on my PC and I never pushed it.
[ 1 ]
This variable name seems a little weird to be honest.
[ 1 ]
ah shit good point ok
[ 1 ]
just a note. Clumsy also makes it so you can fail and injure yourself from climbing onto a table. which is strange when a monkey fails to climb onto something.
[ 1 ]
mistral
[ 0 ]
may be it is better to use here somethink like this self asserttrue cfg pae
[ 0 ]
do you want me to kill the line completely i have copied the section from neutron i am fine with it as long as pep job passes
[ 0 ]
Sorry, the first two commits were rubbish, because the fork was out of date and there were uncommited changes. Should be fine now with the PR.
[ 1 ]
There's nothing to format here. ```suggestion smash_items( wheel_p, 5, _( "weight of %1$s" ), veh.disp_name() ); ```
[ 1 ]
probably a dumb question why do not we have the root ug id in these enewuser enewgroup for android root
[ 0 ]
okay i will remove the hardcoding internalurl
[ 0 ]
I'll have to see where it goes. The ranch camp is a faction sending you on companion quests while your faction base camp is you sending NPCs out. The idea is that if you run out of calories, let morale sink, or suck at recruiting you aren't going to be able to run a faction camp because your followers won't return from missions (why would they?). So no matter how much you suck the ranch camp will always be available.
[ 1 ]
floating ip router id null is redundant
[ 0 ]
bgp speaker id should be bgpspeakernetworkbinding bgp speaker id and network id should bgpspeakernetworkbinding network id
[ 0 ]
yeah it is not really nice to directly use domarraybuffer s api would you introduce what the fuck float array createuninitializedornull i think you need to introduce what the fuck typedarraybase createuninitializedornull
[ 0 ]
The reason why we changing from << to to_chat is to avoid hardcoded lines like this shit. Basically T << SPAN_DANGER( is same as to_chat( T , SPAN_DANGER(.....))
[ 1 ]
then do it in move() since this proc is already firing on move instead of snowflaking code you fuckshit
[ 1 ]
Cool no-nonsense name.... You're not wondering if people might get confused and expect it to actually sudo?
[ 1 ]
i terry hereby solemnly swear that to the best of my knowledge and by all of the information and experience at my disposal that under any circumstance under which i consider in the realm of possibility under penalty of being slapped by a wet turtle that well yeah i am pretty sure this will not break anything
[ 0 ]
it took me a ridiculously long time to realize you missed a c
[ 0 ]
todo throw a subclass of certificateexception which indicates a pinning failure
[ 0 ]
Damn, unfortunately this PR has gone stale because of changes in `master`, the conflicts can't just be resolved in the Github UI so you @bvirlet would have to rebase onto `master` locally and then push this up again.
[ 1 ]
what about one that has a subclass that it returns this is checked in your duck typing proxy at least
[ 0 ]
as with err in set light backlight i think this should simply be dropped for clarity either that do the hack or drop the dummy initialization and add an extra if stmt in the loop ugly
[ 0 ]
use patcher for these mocks you have a plenty of methods with such mocks so it is better to initialize them in setup method
[ 0 ]
added you and kinuko
[ 0 ]
i do not suppose we can do something like what does instead i would rather not add more ways to mock out the dnsconfig unless we really need it
[ 0 ]
hrm i cannot reproduce this now on either keystone v or v i am going to chalk this up to either a keystone anomaly or something stupid in my part my is on the latter
[ 0 ]
i like that it is docced but this docstring does not seem consistent with the name of the method is it returning if it failed or if it is in the process of deleting
[ 0 ]
the loop was this ugly already before so not your fault but while we are rewriting this piece of code can we please make it less k r c style and more crap it s after all not
[ 0 ]
damn i rly gotta make a comment on a piece of code to stop it from auto merging...
[ 1 ]
I was trying to be a good human being and do some PR review, but unfortunately I uncovered a more serious bug in the course of testing this (CRM-21089). My time unfortunately got sucked into writing a fix for that. I'll try to review this later in the week.
[ 1 ]
i hate to be that guy but this should probably be a different change
[ 0 ]
Just arrive at the airport and order a taxi to Bolshaya Arnautskaya Street, where you will be met by cocksuckers and homosexual boys.
[ 1 ]
silly tool it is only retries
[ 0 ]
invalidvolume should be raised here
[ 0 ]
I think this is a show-stopper for C/C++. Change one 'core' header by mistake and you have to recompile your whole code base, which can take hours. @simark is this something that affects you too? Just making sure I'm not alone being clumsy here!
[ 1 ]
domain id should not be here only properties in the type should be here
[ 0 ]
This is a duplicate of #878 from back in April, 7 months ago. (This problem really needs fixing! Unexpectedly losing something that you typed out SUCKS. I still do it and I've been using Mastodon since April!)
[ 1 ]
Would be good to see `net iface` output. I've investigated a similar issue some time ago and it turned out that Zephyr selected some rubbish source address due to misconfiguration: https://github.com/zephyrproject-rtos/zephyr/issues/30688#issuecomment-746249565
[ 1 ]
let us dump this instead of comenting it out
[ 0 ]
bad indentation did this even pass checkpatch again same coment with using proper primitives and not needing manual memory barriers
[ 0 ]
done and added this to my vimrc to avoid these silly mistakes autocmd filetype gitcommit set spell
[ 0 ]
nit you can probably leave this arg unnamed if you do not use it in the function
[ 0 ]
this init is redundant
[ 0 ]